按 Enter 到主內容區
:::

TWCERT-電子報

:::

Adobe Flash Player 存在系統存取的弱點,請使用者儘速更新!

發布日期:
字型大小:
  • 發布單位:TWCERT/CC
  • 更新日期:2019-03-28
  • 點閱次數:166

CVE編號

尚無CVE編號

內文

Adobe Flash Player 存在系統存取的弱點,惡意人士可透過引誘使用者瀏覽事先建立的惡意網頁後,利用弱點執行任意程式碼,進而損害受害者的系統。

目前已知會受到影響的版本為Adobe Flash Player 12.0.0.43 (含)之前版本(適用於Windows /Macintosh) 及Adobe Flash Player 11.2.202.335 (適用於Linux )(含)之前版本,中華電信SOC 建議使用者應儘速上網更新,以降低受駭風險。

影響產品

Adobe Flash Player 12.0.0.43 (含)之前版本(適用於Windows /Macintosh) Adobe Flash Player 11.2.202.335 (含)之前版本(適用於Linux )

解決辦法

手動下載安裝:
Adobe Flash Player 12.0.0.44 (含)之後版本(適用於Windows /Macintosh)
https://get.adobe.com/tw/flashplayer/otherversions/

Adobe Flash Player 11.2.202.336 (含)之後版本(適用於Linux )
https://get.adobe.com/tw/flashplayer/otherversions/
回頁首