按 Enter 到主內容區
:::

TWCERT/CC台灣電腦網路危機處理暨協調中心|企業資安通報協處|資安情資分享|漏洞通報|資安聯盟|資安電子報

:::

F5 Networks之BIG-IP產品存在高風險安全漏洞(CVE-2022-1388)允許攻擊者繞過身分鑑別程序,進而遠端執行任意程式碼,請儘速確認並進行更新

發布日期:
字型大小:
  • 發布單位:TWCERT/CC
  • 更新日期:2022-05-13
  • 點閱次數:170

[內容說明]

研究人員發現F5 Networks之BIG-IP產品存在高風險安全漏洞(CVE-2022-1388),允許攻擊者繞過iControl REST元件之身分鑑別程序,進而存取BIG-IP系統,並遠端執行任意程式碼。

目前F5官方已針對此漏洞釋出修補版本與緩解措施,請依所使用之模組與版本採取相相關措施。

受影響之BIG-IP(All modules)版本如下:

  • 16.1.0-16.1.2
  • 15.1.0-15.1.5
  • 14.1.0-14.1.4
  • 13.1.0-13.1.4
  • 12.1.0-12.1.6
  • 11.6.1-11.6.5

[建議措施]

1. 更新版本:

    (1)請至官網下載最新版本: https://support.f5.com/csp/knowledge-center/software/BIG-IP?module=BIG-IP%20LTM

2.若目前所使用之版本因已停止支援而未釋出修補程式,建議升級至仍有支援且已推出修補程式之版本。

3.若無法更新至最新版本,請採取F5官方緩解措施:

    (1)禁止透過設備之self IP位址存取iControl REST介面。

    (2)僅允許受信任之使用者與設備可透過BIG-IP設備管理頁面存取iControl REST介面。

    (3)調整BIG-IP設備之httpd設定檔。

回頁首